— последний день акции - 20% на продукты МИКО и Askozia
Вы не авторизованы

Вы можете читать сообщения. Если вы хотите создать новую тему или присоединиться к обсуждению, пройдите процедуру регистрации или авторизуйтесь.

Страницы: 1
RSS
[ Закрыто ] Смесь языков в voiceMail
 
При попытке прослушать сообщение в voiceMail, время получения, говориться на двух языках:
Сегодня/вчера - на английском
потом вроде "Add" на английском
и время получения на английском
потом радостно "Один" на русском
и уж совсем расстроило что "PM"

В свойствах телефона стоит Русский
В свойствах голосовой почты стоит Русский
Все меню, кроме времени получения сообщения, проговаривается на русском.
 
Начинайте любое сообщение с того как воспроизвести и при каких условиях, номер версии Askozia обязателен.
С подобным не сталкивались.
 
Версия Askozia (2.2.2CFE)
  1. Набираем номер 000086
  2. Вводим PIN
  3. Прослушиваем сообщение о наличии почты в ящике (можно не дослушивать)
  4. Жмем 1 что бы прослушать
  5. Слышим что ... (ну правда трудно понять)
В настройка номера:
  • "Длительность вызова" = 5
  • "enable voicemail to email" = true
  • "save voicemail to storage to access it from phone" = true
В функции "План набора->Приложения->Voicemail system"

1,Answer()
2,ExecIf($["${CHANNEL(language)}" = "pl-pl"]?Set(CHANNEL(language)=en-us))
3,VoicemailMain(${CALLERID(num)})
4,Hangup()

Она такой и была... Сам ничего не менял...

Могу конфиг скинуть...
 
я сталкивался с описанной проблемой...
мне помогло:
в меню "закачать медиафайл" - "системные звуки" - "русский" в строке добавить набор - ставим звуки в соответствии с используемыми вами кодеками.
 
Спасибо помогло!
Уряяя!
Великий и могучий, в полной красе!
Страницы: 1
Читают тему