— Повышение цен, релиз с Telegram - смотрите новости за 2 минуты до 1 июля!
Вы не авторизованы

Вы можете читать сообщения. Если вы хотите создать новую тему или присоединиться к обсуждению, пройдите процедуру регистрации или авторизуйтесь.

Страницы: 1
RSS
Запуск панели ошибка
 
При запуске панели телефонии пишет - используемая версия диалплана не актуальна. корректная работа не гарантируется

Что делать ???
 
Это НЕ ошибка. Это предупреждение.
Что за asterisk используется?
Когда настраивали?

диалплан на asterisk должен быть настроен  в соответствии с тем, что лежит в дистрибутиве панели телефонии/
 
используется AskoziaPBX 2.1.5CFEC на Generic
 
После того, как Вы приобрели Askozia Вам по почте пришла ссылка на скачивание образа.
Скачайте актуальную версию установите именно ее.

P.S. Корректнее - актуальную сборку 2.1.6
Изменено: Портнов Алексей - 07.01.2013 20:10:27
 
подскажите а как мне обновить текущую установку ???
 
Переходим к web интерфейсу
1. Система - Сохранить/Восстановить

2. Делаем резервную копию конфигурации: "Загрузка конфигурации", сохраняем в файл
3. Выполняем новую установки Askozia - "с нуля"
4. В новой версии Askozia производим восстановление ранее сохраненных настроек: "Выберите файл" - "Востстановление конфигурации"
 
Обновил на новую версию AskoziaPBX 2.1.6 CFE MIKO EDITION на Generic
а панель все равно пишет что Используемая версия диал плана не корректна. версия компонента 1.0.18.3 версия плана набора 1.0.0.2  
 
На wiki добавлены инструкции по обновлению Askozia
Пробуйте. Будут вопросы - пишите.
Страницы: 1
Читают тему